Enter forum description here ...
0

Request to support Thermosmart thermostat

Fred Hartman 8 years ago in bOS Configurator / Devices 0

Is it possible to investigate if you can support Thermosmart thermostats in future?
I'm willing to buy this thermostat in case it's support by CFC.
if possible, please indicate on which term it's support, weeks, months.

Product info: http://www.thermosmart.com/thermosmart-the-smart-wifi-thermostat/

Image 128

see Link to API : https://api.thermosmart.com/apidoc/


Thank you in advance


Regards,
Fred

0
Answered

New re-encoding IPCamera update

Thomas Curtis 9 years ago in Devices / Cameras updated by ComfortClick Support 9 years ago 1

I am curious as to what the new server side recoding is going to be supporting in regards to the view ability on devices.

Answer
ComfortClick Support 9 years ago

New server side re-encoding improves security (no separate opened ports for camera anymore) and live stream on several devices (no need for separate applications or plugins on client devices).

0

fibaro FGMS installation

Andy Gill 8 years ago in Devices / Z-Wave updated by Jure Lahajnar 8 years ago 12

Hi There, I'm trying to connect a Fibaro multi sensor, I am able to see it ZWAVE tree after including but cannot get any readings or status from it? and I am unable to a associate in the configuration menu.


Any ideas.


Thanks

0
Fixed

Z-wave stick Connection problem (Aeotec Z-Stick)

Fred Hartman 9 years ago in Devices / Z-Wave updated by ComfortClick Support 7 years ago 23

Hello,

Weekly I'm facing troubles with my Z-wave Stick, stick is dis- & connecting continuously.
I've tried to understand why it's happening, but couldn't find a good lead.
Are you familiar with this problem?

Suddenly it's stopping and everything is working fine without any problem.
Stick which I'm using is recommend type as described model(Aeotec Z-Stick) in the help file.

In my Win8 log file doesn't appear to be a problem with the stick or usb controller. I assume it's a software issue from bOS.

see attached print screen of log.

Log file


Any support is welcome.

Thank you in advance.

Best regards,

Fred Hartman

0
Answered

Hue lighting not working properly after upgrade server version to 4.0

Fred Hartman 9 years ago in Devices / HUE updated by ComfortClick Support 9 years ago 4

Upgrade from server version 3 to 4 was no problem, everything is working OK, except for my HUE lamps. 6 pieces in total, my predefined scenes are working, but some lamps are not changing during selecting new scene. for example, 3 lamps are working fine and 1 isn't working, after activating same scene for 4/5 times missing lamp is working as proposed.

Could you help me out with this problem?