0
Under review

Fibaro and other zwave devices problem

Andrzej Szymkowicz 3 years ago in Devices / Z-Wave updated by Dev Venba 2 years ago 11

Hi,

I have problem with several zwave devices even with Fibaro which usually worked properly with other soft. e.g. Fibaro KeyFob (can not inlclude properly - all tabs are empty), Greenwave Powernode 6 (problems with power metering). Do you have the same issues. What are the steps to solve it.

Try deleting (not excluding) the device from device list and press the button on the device as you would for inclusion. 

Regarding power metering, have you checked if controller is added in the correct association groups?


Which controller are you using?

Hi,

I am facing issues in getting feedback on the controller while operating external switch for Fibaro and MCO Home switches. Both the dimmers provide feedback but switches don't.

I have associated the controller also but no luck. Can somebody please guide me on how to do this? Do I need to set any parameter. The parameter tab is empty right now.

Under review

Hello,


if you don't receive any feedback from your devices, please check the manual and add correct parameters under Parameters tab. For some devices you will need to manually add parameters and ask the device for feedback.

Also double check if the association groups are set correctly.


You can also try installing our new BETA version, there were some additional features added in the Z-wave driver.
To install BETA server, go to Building, Updates tab, More and press the Install bOS server BETA.


Regards

Hello,


Do you have a solution when it's impossible to associate the groups?

I can ad the Fibaro Keyfob correctly, i see a few parameters not all but ok we can add them.

But when I ask to set or get the association groups i receive the 13 groups but i can't associate the controller in the groups.

I already try to delete and not exclude the Keyfob bu nothing changes.

Any solution?


Thanks and best regards


Michael

Hi,

have you tried waking up the device? Does the controller not show in the list?

Hello, I already try it.

I just made the new update of Bos Server and now when i click on settings a pop up opens but it's blank.

I get the same problem .... White page after beta update and the state of my fibaro wall plug never change!


Click discovery and wakeup any sleeping devices.

Hello,

Sorry but i can not do a wakeup device .... The setting page is blank!!!

And the Fibaro Wall plug don't change state ....

How we can fix that?

Hello All,


I had a communication problem with the Windows Sensor,

So i fully reset the Z Wave USB Controller and add the sensor again, I also had chance to add the KeyFob.

The Keyfod I was able to assiociate in all of the 13 groups.

But impossible to add the window sensor in a group.


After reading some posts on the forum I saw that Comfortclick Support recommand to update to latest BETA version


I just make the update to the BETA version 4.3.8.


Both devices are nom sleeping, also when I wake up the devices (in the past version they were ready)


Also the association page is fully blank, so impossible for me to try to set any group.


Do you have any solution for this?

I'm still waiting to finaly buy a ComfortClick Server because they are still problem with Z Wave devices.


I hope you will help us.


Thanks and best regards.


Michael


Hello,


Anyone getting feedback from the second channel of Fibaro dual channel relay when the action is done from switches. The first channel was found to be ok. When we turn ON and OFF the switch connected to first channel of fibaro dual channel relay, we can have the feedback shown on Bos client. The same is not happening for second channel. Everyone is saying that the beta version is not stable and can create issues ( since the project is very big and many devices are already assiciated ).