0
Under review

Sonos groups not available after downgrade beta

N Muthu 10 months ago in Devices / Sonos updated by Andy Gill 10 months ago 6

Sonos groups not available after downgrade beta to stable, and any chances I get that again? 

Maybe offtopic because I'm currently on the latest beta and my sonos control with bOS was not working like it should after the latest sonos update... but I got it working again just by retyping in the port 1400. After this Im able to control sonos again, before it was showing me that it's connected with bOS but nothing really worked. Why did you downgrade?

I downgrade because of Amazon Alexa  not working in the beta

Hmm Alexa works with beta just fine for me... I haven't touched a light switch since i got it. What was the problem with alexa? 

My alexa tree with the beta bOS

When you  define an endpoint for Alexa the settings tab is empty 

Please refer below 

https://support.comfortclick.com/communities/4/topics/1773-alexa-no-longer-has-settings

Under review

Hello,

when facing these issues when you update/downgrade, sometimes some .dll file might get corrupted in your configurator. In this case, best way to resolve the problem is to reinstall the bOS configurator. When removing it, also remove files from your bOS configurator installation folder: (default path: C:\Program Files (x86)\ComfortClick)

Best regards.

It still doesn't solve the problem(Alexa) for me?