0
Under review

server don´t connect to knx despite all set

DENYEL MOTA 3 months ago in Devices / KNX updated by Ricardo Pinto 3 months ago 8

Image 4040

Hello, Best regards

I have a grinder black connected to unifi switch, with a vlan set to automation and a KNX IP interface connected the same vlan both with static IP fixed, I follow each step to configure bOS server but the server not connect to IP interface. Show the message: Devices|KNX\garage\lights on/off\c13_garage_rail No response: Read0/0/20 Devices\KNX\GARAGE\lights on/off  

have any of you ever had this problem?

+1
Under review

Hello Daynel,


is the device using IP Secure? If so, you can try using our KNXnet/IP (falcon) driver and connect to the KNX again. Also check if there are any network limitations that may be set that are preventing the server connecting to the KNX gateway.


Best regards.

Thank you, for you support 

I tried to do like you explain, but problem is same, I access the option licence to try change gateway, when i press edit so it is open a page with that data in the picture, the local adress is diferent and the server status is offline. 

+2

Hello Denyel,

At first sight, it looks like everything looks correctly configured.

May I ask if you tried to use that KNX/IP interface with ETS? Just to be sure that the interface is actually working.

Best regards 

+2

Also, try to access the Grinder via Remote Desktop or directly, and ping the KNX interface from there, to be sure it's accessible between both devices.

Best regards 

+1

Try to check the network card on the Grinder via Remote Desktop. 

You can set static IP for testing.

Best regards.

Thank you all 

I got solve this problem, I changed the 2 Line couplers to repeater then  I tryed to change datas in the devices-knx-values box from false to true and the all lights begun to turn on 👌, I changed the templates in configurator to "switch" and the bOS client does work too. 

I´m sorry for bothering you all 

I wish good  projects for all

 

Hello,

I'm glad that you sorted it out.

In fact it was difficult to know what could be wrong, as you didn't shared any further details, that you were using line couplers on the installation.

As for the "bothering" part, that's the point of this forum, to get help by sharing each others experiences.

Best regards