Under review

Error importing from ETS

Artur Costa 3 years ago in Devices / KNX updated 3 years ago 2

Hello, I'm trying to re-import KNX data from an updated ETS export file (XML), but always getting the same error:

Image 2978

What could be the problem?


Under review


which version are you testing this on? Also, is the version of bOS configurator the same as bOS server?

Re-tested the importation and everything works normally here with multiple projects (tested both .esf and .xml files)

Bes regards.

Hello, bOS configurator version is, BOSService is and BOSServiceMonitor is

But with this setup I was able to import KNX data before, did it some times because I had to chage some Group Addresses to best fit the bOS implementation. Now, even if I select only one parameter to import (or even none...) I always get the same error.

I checked now and the new KNX devices were added, despite the error. Could the problem be that there were already devices with those Group Adresses and now there are two devices with same G.A.s?