Under review

Z-wave aeotec wallmote sleeping and parameter issues

Christiaens Filip 4 years ago in Devices / Z-Wave updated 4 years ago 2

I was able to discover and include the device. 

In the overview of z-wave devices it says the device is 'Sleeping' and listening flag is off.

However I can intercept key attributes in the central scene, so he's listening.

But the values of 'Switch' and 'Multilevel Switch' never change.

I also want to remove the beeping when touching the device. This is done by setting parameter number 1 to value 0 instead of 1. 

Getting parameter number 1 does nothing and setting gives the error 'index was outside the bounds of the array'.

Under review


checking the device's overview, is the status "ready" or is status notconfigured, or configuration? When dealing with battery operated devices, sometimes when including the device, repeat the inclusion pattern or try selecting Functions tab, select Refresh configuration and include again so you get status as Ready, and association groups visible.

When setting parameters, try selecting the parameter number, adding name and use Get function, wake up the device so bOS gets the default value in.

After that, try using Set to set/change the new parameter.

hope this helps.

Best regards.

I tried getting and setting parameters with an aeotec stick in the colibri and with this z wave interface it worked.