Under review

alexa not responding

Adi Shamir 5 years ago in Devices / KNX updated by Jürgen Jürgenson 4 years ago 16

Hello, I have all my KNX devices at home connected via BOS to Alexa - about 70 devices. All worked well, until suddenly Alexa stopped responding to all devices. i.e. - When I ask Alexa to 'turn on' a device, it says that the device is not responding - this is the same situation with all my KNX devices. To clarify, BOS works well from the app and also Alexa works well with other devices not connected via BOS. Any idea?

I have the same problem, yesterday everything worked perfectly, today no alexa control at all

So could it be that something went wrong with the Alexa skill service?

i have tried disabling the skill and enabled it again. Now I get the message: we are unable to link comfortclick bos smart home at this time.

I have same problem, any idea or solution? Thanks

Same for me ...

i have tried disabling the skill and enabled it again but now wxit ERROR

Hello guys, our technical team is aware of the problem and shall solve it as soon as possible. Thanks for informing us. 

Hi, problem is resolved for me! Alexa is on again... Thank you very much for the quick support. 

I have the same problem and since 3 weeks alexa can't see new endpoint...

Alexa works for me again, and I only had problems with it on the weekend not for 3 weeks. You should check again if it works now or the problem might be somewhere else. I use my Alexa everyday so i would have noticed if it didn't work for 3 weeks.


The problem seems to be resolved. Today my Alexa control seems to work without any issue. Thank you comfortclick team!


The problem seems to be resolve

Digging up this old post. As my Alexa is saying that my devices are not responding for two days now, server reload does nothing and alexa skill is enabled. Is it just me or has anyone else problems with alexa right now?

Hi Jürgen,

All good here.

I mostly use Alexa just for running scenes. Today I updated some of my scenes, and reloaded the Alexa skill, everything is ok and responding to things like "Alexa, turn on sun protection".

The only thing that happens, and I believe it's Amazon problem, is that when the skill discovers the devices, it doesn't delete the old devices. I had to manually delete them inside Alexa app.

Other than that, all good here.

Best regards

For me, lights and thermostats are not responding in alexa, they are fine in bOS. Also alexa does not find any new devices(i made a new test device) and sonos is working fine. I restarted alexa too this morning and bOS services. 

Will dig deeper later.

Under review


try and disable Alexa skill and Enable it back again and see if the devices respond.

Best regards.



Yep that fixed it! Now it can control them again.