+1

alexa not responding

Adi Shamir 1 month ago in Devices / KNX updated 4 weeks ago 11

Hello, I have all my KNX devices at home connected via BOS to Alexa - about 70 devices. All worked well, until suddenly Alexa stopped responding to all devices. i.e. - When I ask Alexa to 'turn on' a device, it says that the device is not responding - this is the same situation with all my KNX devices. To clarify, BOS works well from the app and also Alexa works well with other devices not connected via BOS. Any idea?

I have the same problem, yesterday everything worked perfectly, today no alexa control at all

So could it be that something went wrong with the Alexa skill service?

i have tried disabling the skill and enabled it again. Now I get the message: we are unable to link comfortclick bos smart home at this time.

I have same problem, any idea or solution? Thanks

Same for me ...

i have tried disabling the skill and enabled it again but now wxit ERROR

Hello guys, our technical team is aware of the problem and shall solve it as soon as possible. Thanks for informing us. 

Hi, problem is resolved for me! Alexa is on again... Thank you very much for the quick support. 

I have the same problem and since 3 weeks alexa can't see new endpoint...

Alexa works for me again, and I only had problems with it on the weekend not for 3 weeks. You should check again if it works now or the problem might be somewhere else. I use my Alexa everyday so i would have noticed if it didn't work for 3 weeks.

+1

The problem seems to be resolved. Today my Alexa control seems to work without any issue. Thank you comfortclick team!

+1

The problem seems to be resolve