0

Paramters miossing for Zipato Z-Wave Remote

Geir Hardt 10 months ago in Devices / Z-Wave updated 10 months ago 2

Hi

I am trying to configure a zipato z-wave remote to my controller. 

Device discovery seem to show the various functions; basic, battery, emergency. 

However the configuration parameters are missing, and if I try to add the set described by the manufacturer, by using the add functionality in the parameter menu. The values are not save correctly to the device using set. (no error is given) . Using Get, after  the set, the parameter seem to be reset to the "default" value.


To be able to use the remote, I need to change the output values for each association group (82-89), to be able to recognize the different buttons pressed from bOS. 

Have anyone made this remote work with bOS? If so how did you set the parameters? 

Any tips on adding devices where bOS does not download the parameter set?


Thanks

Have you tried to re-add it to bOS? Z-wave does this sometimes, Once i had this happen to my fibaro motion sensor.

Edit: after looking into it a little more, i noticed that my 2x1,5kW relee/switch has its parameters also missing, and i think they were there before the update. I'm not at home so i can't re-add it right now. It's still switching my light or so it seems.

Wall plug and the motion detector still has its parameters.

Sorry, I have tried to re-add it,  remove/reset etc. with no different result. I have noticed the same problem with some of my Fibaro devices, and as you said these normally get everything right if you retry adding them a few times.

However I am not able to make this work for the Zipato Remote...