0
Under review

Google Home

Jef Wijns 12 months ago in Devices / Other updated by Jose Benavente 8 months ago 17

I can not connect comfortclick to google home? 

IWhen I add a comfortclick to my google devices, it happens that the connection was not successful.

How can I solve this?
What is this about?

With best regards

Under review

Hello,

which version of bOS are you running? try updating to the latest beta and test if it works, also you will need to open port 443 to access it.

Best regards.

Thank you for the respond. I will update and test if its works.

With freindly greetings

Dear,

I did the update you asked.

But i still can not connect with the google home app. 

But right now i am not sure that my port 443 is openend. 

could this be the problem?

With freindly greetings

Hello,

yes, the port 443 must be open and public access to the controller has to be set for the connection.

Best regards.


I have port 443 enabled but at the time of linking the account I get "can not link.Check connection" what can I do to link?


Can not update the configuration, Check the connection ---- This is the message I get when trying to link


When trying to link I get "Error updating the configuration Check your connection" is already enabled ports 443 and google home and comfortclick are on the same network. What I can do ?

My problem is solved!

Thankyou very mutch!

+1

Hello,

apologies for delayed response, did you also set correct public IP? For your alexa, google home connection, port 443 must be open and also public IP must be set. To set your public IP click Edit in your licensing page in your configurator, login and set your public IP there. Click update at the end and also click refresh in the configurator and the connection should go trough.

Best regards.

Good afternoon,

I'm also trying to connect google home to my comfort click, even to me from the error "can not link. Check connection". I checked my version is 4.4.4 and I have the connection https: // work. What should I do?

You need to install the latest Beta version to get it to work (4.4.38).

Pay attention, it is a Beta and not a stable version. Still not fully stable and having some bugs...Read carefully the note before installing.

Regards,

Hello, 
is anyone here who has version 4.5.0 working with Google Home?

Regards,


It's OK.

I did not have an external IP entered in the license data.

Hello, I am in 4.5.14 version and I cant link google home with the bOS server, I have IP public set and 443 open.

Some help?

Hello Jose, following the tutorial in which step have you faced problems?

Oh was my fault, I must to put equal name"Devices" in comfortclient and the grant permissions... Sorry and thanks!