0
Under review

Jigsaw knx physical address

Enric Nadal 4 years ago in Devices / KNX updated by ComfortClick Support 11 months ago 14

Hi,

I've configured the physical address in knx for a Jigsaw to be 1.1.63, as the last device before a line repeater.

The issue is that when I open the bus monitor in ETS, I see a lot of traffic coming from 1.1.64, which is the line repeater, but corresponds to the Jigsaw.

Why isn't it using the address I configured?

Thanks in advance

Under review

Hello,

for the Jigsaw server, it works the same way as a IP interface. It takes 8 addresses after the one set in bos (e.g. if Jigsaw interface is set to 1.1.63 it will take addresses from 1.1.64-72)

Best regards,

Hello,

I have a similar problem with the Jigsaw.

I set the physical address to 1.0.60 but after a few minutes when I donwload  KNX device ETS ask me for change the physical address because the physical address is set automatically to 0.0.0 and I see on the bus monitor that the Jigsaw send telegram with 0.0.0.

Hey,

For me, it stays on the address i originally gave it 0.0.2 But when i open the settings the values are blank. On group monitor I can see that it's asking on 0.0.4 address.

First: I see that I have not the same option in menu. Why ???

second: Have you test if you change the KNX address to 1.0.xx ?

1. I have updated mine to the latest 4.7.22 beta version

2. Noup not yet, I will try it later and give you feedback.

Ok, when i changed the address to 1.0.60 i lost connection to it. And device discovery is unable to find it again even if i changed it back to 0.0.2 like it was before. Rebooting jigsaw did not help. So yeah its strange.

I'm still having trouble finding jigsaws IP gateway. For testing reasons i connected a new 731 ip gw and this is found with jigsaw right away. The internal gateway is missing, i tried restarting, changing the address nothing seems to help.

Thanks Juïrgen for the test.

Contrariwise in my server I dont lose the connexion with another address, juste the address keep the value 0.0.0 in ETS

Now we are waiting for the response from comfortclick support.

I go up the post, because  is a problem with a KNX tolopogy.

Hello,

Maybe it's a strange question, but how to set physical address of Jigsaw? Changing it in KNX tab doesn't change anything, clicking [...] in KNX/Function tab does not do anything either :(

Hello Maciej,

changing the individual source address should change the physical address of the jigsaw. What happens if you change it to something else?

Please note, currently in ETS, it may display a different address as it's set here in the config. We're currently fixing that issue.

Best regards,

changing the individual source address should change the physical
address of the jigsaw. What happens if you change it to something else?

Nothing. Well, in ETS Bus monitor Jigsaw was sending as 0.9.something (even though it was set in BoS to 1.1.50) , when I changed address in BoS Configurator to anything  else, it started to send as 0.0.0

Please note, currently in ETS, it may display a different address as it's set here in the config.

[facepalm] Really? Why? I'd say "WTF" ;) I don't know what to say about this.. I want Jigsaw to have a specific physical KNX address :)

+1

The team member says "It may display a different address as it's set here in the config. We're currently fixing that issue.".

There's an issue with the KNX Server individual address actually. So no matter what you place on the address, it will show a different one on ETS. They're working on it.


As for the individual source address it looks like it might have an issue as well. Mine is actually on 15.15.255, but on ETS the communication comes from 0.0.0, even if I change to a different one. Not if I care, because I never needed to have a specific physical address on bOS.


So now we'll let the team work on the issue.


Best regards

Hello,

indeed it's a strange issue and it doesn't occur all the time so its a bit hard to pinpoint the problem, but we already made some progress on this issue and you should see a fix in the next update.

Best regads,