0
Under review

Satel connection problem

Andrzej Szymkowicz 2 years ago in Devices / Other updated by Kristián Vojčík 2 years ago 19

Hi,


I can not connect to Satel (via ETHM-1 PLUS). This is my configuration:


Hi,


Are you able to ping the address 192.168.1.11?


Please check the tab Filtr IP...


"The module connected to the INTEGRA / INTEGRA Plus control panel with firmware version 1.15 offers IP filter. Using IP filtering allows you to enhance security level of the alarm system. Establishing connection with the Ethernet module (alarm control panel) will only be possible from defined IP addresses or subnets.".


Head over to the Filtr IP tab and place your subnet on the available fields.


E.g.:

Integration field > Check Subnet box

IP Address: 192.168.1.0

Subnet mask: 255.255.255.0


You can apply the same on the other fields if you need them. I just pointed out Integration field which is the one you need for bOS.


If that doesn't work, you can try to disable the encrypted integration (Kodowanie Integracji).


But try the IP filters first.


Try it and give a feedback.


Best regards

Hi,


Thanks for your response. My Satel system was successfully integrated with openhab, so all necessary settings of ethm module has been already set including IP filtering. 

I tried with encrypted integration and without encryption but still do not have connection with bos.


Please let me know if you have any other hints.


Best Regards

Andy

Hum... a mistery then...


Well, I don't have any Satel system so I can't test it, I just followed my instinct based on the documentation from Satel.


But what I do know, is that for some reason my bOS is not showing both Satel and Paradox new devices.


Right now I can only see and add Satel devices. Yesterday I reset the server, and suddenly I could see Paradox device, but not Satel anymore. So I guess my server is not behaving... Could it be the same on yours?


bOS team should be able to give us some hints.


Sorry not to be able to help you further on this.


Best regards

I had the same bug as you Ricardo, I could only see Paradox devices, Sattel was missing. And same thing happened with my home server, both running on 4.4.2 version.

Under review

Hello,


we're currently investigating this issue with Satel connection, if you experience bug where one of the new drivers is missing from your devices list, remove bOS configurator from your computer and install it again. When you remove the configurator from your PC, make sure you remove all files from your installation folder and from your AppData as well.


Best regards.

Hello everybody,


I have the same problem, I see Paradox Device, SATEL missing on Win7 Pro ;o)))

I have an Integra 64 with ETHM1 Plus.


Good job/idea for bOS's Team to include SATEL device. At this time, I use KNX/SATEL Gateway but it's expensive, now with bOS Devices, it will be cheap ;o)


Thanks for your job



Hello,

I think that Satel is only available in beta version, not stable one. At least it appear in my setup after beta installation.


Regards

That's right, in beta installation I see SATEL Device now. 


Thanks for your remark/tip ;o))


Regards

Hello,

Do you have any update about this connection problem ? I'm getting the same issue : the Satel Integra does not connect to bOS. Or more exactly, it does connect, but only a few seconds, and then it shows "disconnects".

(I have no issues with the driver ; I was able to find the Satel device easily)

Thanks,

François

PS : looking at debug, I'm getting the following error message : 


Debug : 07/17/2018 23:38:13 : Devices\Alarme : Exception : ConnectCallback : No connection could be made because the target machine actively refused it 192.168.0.100:7094   at System.Net.Sockets.Socket.EndConnect(IAsyncResult asyncResult)

   at System.Net.Sockets.TcpClient.EndConnect(IAsyncResult asyncResult)    at BOSCommon.Drivers.BOSTcpClient.ConnectCallback(IAsyncResult ar)


Hope this helps. 

(And yes i did put the bOS box IP address in the filtering tab on the Satel IP interface)

Hello,


is the IP and port if your satel device set correctly? Also, did you try connecting to your device using Satel's official application?


Best regards.

Hello,


Yes, the IP address is set correctly, and I can access the IP card from DLOADX on port 7090, while for integration purpose with bOS it is port 7094 that is used.


Best regards,

François

Hello,


a couple of things to do, firstly open DLOADX, open System and hardware structure, select Hardware, select your device (under keypads - ETHM1) check Integration box. After that, click on Write panel button and save data to flash.

Hope this helps.


Best regards.

Hello ComfortClick,


Where can I found the Satel configuration? I'm on the latest version 4.4.2


Thanks and est regards

Hello,


to get the Satel options you will need to update to our latest BETA version of bOS. Please keep in mind that it is a BETA version so there could be some bugs or error that are not in the official version.


Best regards.

Hello,


Thank you for your answers. I had already checked the integration box. But still not working.


Anyway, for some reasons not related to this problem with ComfortClick, I had to move to another system. So, you can close this ticket, I'm no longer trying to use Satel with ComfortClick.


Kind regards,

François 

-1

Hello,

Problem is not solved so please do not close this ticket. Can anyone confirm working configuration with Satel? Which Satel hardware, software version and configuration parameters?


Best regards,


AS

Hello,


you need to uncheck your integration option (kodowanie integracji) satel should then be working. Also check your logs in bOS and see what's going on. If you get Graceful shutdown in log, try resetting the satel board completely. Check the manual on resetting the board.


Best regards.

Working! Only few things but better than nothing. For beta it's good enough but still needs lot of work.