+2
Under review

Z-wave The configuration parameters do not appear

Pablo Lopez 1 year ago in Devices / Z-Wave updated by ComfortClick Support 8 months ago 5

Hi,

I have several z-wave devices from different manufacturers and I don't understand why in some I don't see any parameters to configure them.
I have tried to send them manually and it says "index outside the limits of the matrix"
I am doing something wrong?
Two of the devices that happen to them are Fibaro RGBW Controller and Qubino Flush RGBW Dimmer.
I would greatly appreciate a solution, at least I can send the parameters manually.
regards

+1 For the Fibaro RGBW controller. I also have this issue with Neo Coolcam magnet switches that does not get any parameters loaded.

Under review

Hello,

on some devices, parameters are added automatically, but for some devices, parameters will have to be added in manually, this varies from device to device.

Best regards,

How can we solve the issue of "index outside the limits of the matrix"?

Regards

please check this issue, every device i would like to set a value manually display  this error  "index outside the limits of the matrix" appears

Hello,

please check if you're setting the correct parameter values to your parameters.. If the device requires certain settings on a certain parameter, adding a wrong parameter or parameter with wrong values will return the error.

When adding a parameter, first try to add the number of the parameter and click Get, close the form and open again. Then try to set to a custom value.

Best regards.