0
Under review

Alexa can't find device

Jean Michel 1 year ago in bOS Configurator / Alexa updated by Calin Birtocean 3 weeks ago 6

Hello everyone! 

My Alexa has always worked well. But about 2 days ago it doesn't work anymore...

It no longer responds to devices already configured, and after deleting and registering again, there is no longer any device ... despite everything being configured correctly, I say this because they already worked well. WAN port is ok and Skill also connects well.

Reading in some old threads, I saw that sometimes it stopped working, people asked for support, you checked and it started working again... Is it any of these cases, some incompatibility with the update or something? By the way, someone else with problems with Alexa? Haha ha

Thank you for your support!

Under review

Hello.

when people contacted us for support regarding Alexa there were always issues with network (different IP settings, wrong ports etc. )

Best regards

ok, but as I said, the network is the same as when everything was working, including the external access of the bOS, which is working very well... It's only Alexa's services that with Comfortclick that isn't working (but it was ).

Do I need to release any other specified ports now? Out to 443?

Updating:

I found the problem, but I still don't understand why hahaha

There in Alexa's API, after deleting and reprogramming 237 times, at last I decided to change the default name of "Endpoint" to any other name, I reprogrammed the Skill (for the 237 time hehe) and MANUALLY changed the node/Endpoint name there. .. Recognized everything again now!

Why by the default name was no longer recognizing? (detail that it always worked like this)... I have no idea!

But here's the information in case anyone else needs it!

Team, thank you for your feedback and attention, and here's the reflection, if you have an answer, I'll be waiting :D

Hello, 

it is strange that device stopped working without changing anything. Even if you change devices name it should work normally. We did some additional testing and even when changing the endpoint name (after including it in Alexa API) devices still work normally. So we can't say for sure why devices stopped working.

Best regards

I am having the same issue, at one point it stopped working. Now I am unable to make it work again. Alexa is not finding any new devices.

Any thoughts?

Regards,

Calin

Thanks to Andraž - problem solved, the server public IP was missing. I may have lost it when the internet provider was changed.