0
Answered

Hue lighting not working properly after upgrade server version to 4.0

Fred Hartman 4 years ago in Devices / HUE updated by ComfortClick Support 4 years ago 4

Upgrade from server version 3 to 4 was no problem, everything is working OK, except for my HUE lamps. 6 pieces in total, my predefined scenes are working, but some lamps are not changing during selecting new scene. for example, 3 lamps are working fine and 1 isn't working, after activating same scene for 4/5 times missing lamp is working as proposed.

Could you help me out with this problem?

GOOD, I'M SATISFIED
Satisfaction mark by Fred Hartman 4 years ago
Under review

Hello,

try to set delay in scene. Value entered in delay is in ms.


Regards

Hello,


Thanks for your feedback and advise.

I've tried several settings like 10,20,30, 40 and 100 ms unfortunately it doesn't solve the problem. as written above in the bos3 version it was working very good. Quick response by activation of scene without any lagging.

Do you have more options to check?

thank you in advance.

Regards


Issue has been solved by support department. The support is great!! Quick response!

Answer after remote login:

We have fixed the issue. I've replaced the Hue .dll. Now it should be working as intended. We're sorry for the inconvenience and thank you for reporting the error.

Thank you!
Regards