0
Under review

Files are empty Error

Gábor Takács 1 month ago in bOS Configurator / Themes updated 1 month ago 4

Dear all,

I've not an expert user of bOS. I've started to configure a new Jigsaw controller which was bought half a year ago and never turned on till now. After the first connection wit configurator I had to downgrade the configurator to connect to it. I've installed all of the updates version to version to reach the currect release. Everything seems to be good, but nothing in the files are appear on the screen. I cant open even an image file, or a sound file.

If I put a control to a panel I can't see the icon belngs to the control. When I try to download an SVG file from the Files folder I receive a 0 Byte long file even I try to download any of the files.

I've tried to reinstall the server release, the client, the configurator but the result is the same.

What do I wrong?

Thank you!

Now I tried to install a trial bOS onto my laptop and everything works fine, so I think something went wrong with the Jigsaw, but I don't know how can I solve it!

Under review

Hello Gabor,

we are sorry to hear about your problem. Have you tried with loading a new configuration? You can try it by clicking on the top right menu in bOS Configurator and select New. This will load a new default configuration on the Jigsaw server.

If you will not manage to resolve the issue, please create a support ticket in our ticketing system and we will schedule remote session in order to fix the issue.

Best regards

Thank you! I will try it in couple of days and come back with the result.

+1

It works, thank you for the help!