0

Unable to discover BACNET device

Miguel Paredes 7 months ago in bOS Configurator / Devices updated by Andy Gill 7 months ago 5

Hi, i have a Bacnet Controller conected to my network( T3000 ) and i am unable to discovery it through comfortclick

i am able to find it through the main controller software and through YABE (BACNET Explorer)

tryed connecting the device directly to my PC and disabling all the firewall and still do not work. any other advice??

Hi Miguel,

Are you running BOS on a PC or a comfort click hardware server?

HI, Andy, im runing comfortclick on a PC, using the DEMO License.

tryed contecting the device trought MSTP, using a 485 USB dongle, and comfortclick is able to find the device, how ever does not pull Any object. Again YABE is able to pull all Objects device with no problem using the MSTP Connection

here is a picture so you can see more clearly

Ah sorry that was my next question, I've not had much success with MSTP either, I have had somethings working but not others but wasn't really an issue as IP was a better solution anyway.

Does it give you any warnings or error messages when you click Getbacnetobjects under functions?

Does the BACnet controller support Bacnet IP it seems to work much better, although there is still a couple of issues? 

If you need MSTP afraid the comfort click guys may need to help.

Cheers

Andy

yes, the BACnet controller Support Bacnet IP as well, but the device does not even appear on device section when using BACnetIP. (but appears in YABE with no issue)

when i click on the Getbacnetobjects using MSTP it show me this error

it seem the BACnet Driver is still kind of raw in comfortclick right?

Interesting I've never had a device not be discovered? I have trouble getting the instances from a device though, is the YABE explorer running on the same machine?

Are you sure there's no firewall issues?