+2

Cant connect from android app anymore

A. R. 4 months ago in bOS Client updated by Sơn Phương Nguyễn 3 months ago 8

Server restart not helps, but erase data/cache helps, then add new connection and work until close app, same on all phones .  Any ideas where can be problem ?

+1

You need to update bOS server to the latest version. There are some problems with Android certificates on 4.8 or older.

Server update did not work. I bought a new phone with latest Android and now app works. So i think requirements for phone operating system from comforclick are wrong. Play store says my devices were ok. Also i would like more sensible version numbering. I can not check my version of app anywhere. Only date of app in play store. Please use only dates or only version numbers. Or both. And include some info about the version in the app too. Fortunately this was my own system. I cant imagine the fuss if i happened to sell this to someone. Always a good thing to test before selling. CC needs to up their game .

I have the same problem,first with one server now with second. The first one

worked for 24 hours after the expiration time, there was no possibility of connection, the connection with second server worked, helped uninstall the application

and now after updating the phone no two connections

Android 12,PC with windows 10 and with latest version of bos.Where is a problem?

Hello,

I find really weird that you couldn't find the version of the app. Every app on the App Store and Play Store has a version, and it's visible. On Play Store, you need to find the "About this app" section, that's bellow the developer contact. There, you will find everything about the app, version number, etc. Right now the app is on version 4.8 on Play Store, as stated on the printscreen of my phone.

Also, you can even check the version of the app on the App information itself:

First steps would to be upgrade the server, upgrade the system (on Jigsaw), upgrade the .NET framework before the update on Grinder, etc. Secondly, probably I'd suggest reinstalling the app. And also I would probably delete the previously connected devices list on the users tab.


I have an "old" tablet running Android 8, and I still have bOS working perfectly.


As for imagining that this problem could happen on a customer, well that happened to me some months ago (after dozens of installed units) during a major versioning number upgrade. And the ComfortClick team helped me very quickly.


So, rest assured that serious problems are solved. But let's not forget that this forum is for sharing ideas and issues, and the major problems shall be treated with the support tickets or e-mails. The CC team may not check the forum constantly, so big issues are better to be communicated by support tickets/ e-mail.


Best regards,

Ricardo



Thank you for help, I repaired the first server, erasing connected devices helped but the second one is still silence.The same connection data, the same Ip address and from a different device and I have a connection, I can not connect from the phone using the app, but via the browser I can connect Now I ran out of ideas.

Hey,

Sometimes clear data on bOS app also helps(settings - apps - storage usually). Do be sure this is the reason also check the bOS servers User log - if it doesn't show any new errors when connecting for that user then you either have a port forwarding problem or app problem. After clear data on app you need to add your account again.
If port forwarding is correct and server/app is updated, then it should work.

So,ports are ok,app server i thing is ok,because with the same user and password with other telephone or pc,tablet by lan or public ip address I have connection.I tried with new user ,reinstalled app client Bos on my telephone and nothing.

I have a problem with the bos client on Android OS, please help!