0
Under review

bOS server Not updating

Pablo Rodríguez Trapote 5 months ago in bOS Server updated by ComfortClick Support 5 months ago 1

Hello,

I have noticed that my bOS server is not being updated. I don't really know if it is a conexion issue but is very strange....

Everything started with a problem of conexion to the server and I realized that my internet provider changed my IP address. I have the dinamic IP configured in the comfortClick web page but I changed the IP address shown there. There is something strange there as my server continued appearing off line... But anyway, the bOS client worked....

After a while I realized that the weather application was not working and digging into the problem (is not working jet) I found out that my server is not being updated ... I have the version 4.8.15 and the current one is 4.9.13. I tried in the configuration and it is saying that is up to date...

Can any one help? What if I download the new version and i try to reinstall it? Is the program going to warn me and update with any configuration losses?

Thanks in advance,

Pablo

Under review

Hello Pablo,

we are sorry to hear about your problem. Have you tried setting static IP and setting Google DNS in the network settings in bOS Configurator?  You can also create a support ticket in our ticketing system and provide us details (Access ID etc.) to avoid showing your information here in public forum and we will check the issue.

https://www.comfortclick.com/SupportTickets

Best regards