0

iOS client cannot connect anymore

Francois Lesueur 6 months ago in bOS Client updated by ComfortClick ComfortClick 6 months ago 2

Hello, 

My bOS client can't connect anymore.

I rebooted the iPad, the server, I deleted the iPad from the server. I tried with another Wifi network.

I wanted to delete the profile and add it again : I can't add the profile anymore. It's hanging, and then a "back" button is displayed. 

The problem is still there. 

It appeared all of a sudden on 3 iPads ; none of them can connect anymore.

Server Jigsaw 4.7.0 ; bOS on iOS 9 (old iPad ; can't upgrade to latest iOS version)

What is very strange is : 

- it was working before, and I didn't make any changes on the system

- it's working remotely from a recent iPad 

Do you have any ideas where it could come from ? 

Any ways to help to analyze what is happening when the client cannot connect ? There are no meaningful error message displayed. 

Thanks, 

François 

Hello, 

It's now working. 

I didn't do anything : the customer just rebooted the iPad, which he did several times this morning with no success. But tonight, it worked. It's a mystery to me.

Still, it would be nice to get some guidance for the ComfortClick team how to diagnose the connection problems with bOS client. 

Thanks, 

François 

Hello Francois,

good to hear the connection is now possible, strange to hear for the connection to just stop working like that. I would suggest updating jigsaw to the latest version when possible, we're also planning on adding additional error messages and more info so it's easier to diagnose why the connection doesn't work.

Best regards.