Under review

controller offline

Bruno Antunes 7 years ago in bOS Server updated by Jose Puig 2 years ago 7


I've my license valid, but the status of my controller appear to be OFFLINE!

Can You help me out, how to turn it ONLINE again?

Many thanks,

Best regards,


Under review


the server must have an online connection in order to appear ONLINE on your controllers site. If you're planning on using the server locally (without the public address) your server will appear offline.


Hi Comfortclick, 

I would like to hook into this old thread. I too have an "Offline" connection. Although public address is set, valid and reachable. Also, my iOS app is working just fine, so nothing there I can think of...

Do you have any idea on how to fix this? 




is the server the latest bOS version? Is the weather information visible?

The server might not send the status information to our servers to show the correct status..

Could be the DNS issues on the device or something else.

If everything works (connection, local, externally, devices, tasks and your mobile devices) and if it's just the status of the controller then there isn't much to worry regarding the status :).

Best regards.

Hello there, 

It is the one but latest version of bOS (4.8.7), but the weather information is not showing, or at least the values are not provided for my town. I tried a larger city in the neighbourhood, but also no dice. 

Even the provided example of Ljubljana doesn't give me data. 

I cannot "save" the LocationName as well. Maybe related? 

Changing the DNS to Google DNS (like another issue advised me before) didn't also work out...




is the latest bOS update visible? 4.8.8?

Best regards.


I'm the one with the rogue Jigsaw (#4298), so I'm not sure if I can update to 4.8.8 myself. I'm planning on working on my setup this weekend, so I really need a working Jigsaw. If I update now, I might get stuck where I cannot update my server and I have to wait for you guys to update my Jigsaw remotely. 

If you state you can help me out today, I'm more then happy to update to 4.8.8 this instant!



I think it must be a bad DNS resolution in some areas.
I have tried everything. And you have connected remotely to the server several times, I have sent the server twice to Slovenia and the problem persists.
Everything works, except the discovery of new Alexa devices, Alexa cannot answer reading data, such as temperature, humidity, etc. If the old commands to actuators work but it always answers that the device does not respond.
Quite uncomfortable.
As I was telling you, I think that it may be that in some places there is a DNS failure, it happened to me without further ado, without changes to the router or in the router. And no matter how much we have done together, we have not succeeded.
Could you indicate me, with the purpose of verifying if in my zone the DNS resolves well, what is the address?

All the best