0
Under review

Jigsaw not listening to ports 80 and 443 after performing update

Guilherme Zambon 9 months ago in bOS Server updated 9 months ago 3

I performed Jigsaw update using BOS Configurator. As it was not showing any progress, I've closed the configurator. This was done by 1AM. When I woke up the next day at 8AM, I was unable to connect to the server using BOS Configurator neither the browser. Server is responding ping requests (I've tied its MAC address to a fixed IP using my Ubiquiti network controller), but after running a portscan, I see it listening only to TCP ports 22, 5355 and 6720. I have reset the system by pressing the reset button for 10 seconds, restarted the server, and no progress. Is there any other way to bring the server back to the factory defaults? Maybe SSH access could help in here.

Under review

Hello Guilherme,

seems the bOS service isn't started after the update. We can try and resolve this issue by SSH connecting to the server and restart the bOS services. It would be best if you can create a ticket in our ticketing system and we can arrange a teamviwer session and resolve this problem together. You can create a ticket by logging into your Comfortclick account, selecting your profile and select Support tickets.

Best regards, David

Hello David, thanks for the prompt response, I will open the ticket and wait for the session. Regards, Guilherme Zambon

Hello guys, just for information purposes, it has been solved after opening a ticket with ComfortClick team and having a TeamViewer session for that. During the session, they've logged into the box and performed a manual update on Jigsaw. After the update, BOS Configurator was also updated and I have restored the latest configuration from backup. Thanks and Regards from Brazil, Guilherme Zambon.