0
Answered

Smtp email not working

Theofilos Tziallas 3 years ago in bOS Configurator updated by VASSILIOS GRUNDNIG 8 months ago 20

Hi all , i am trying to send email notification when a light is on , i am doing the procedure as u can look at the photos but i do not get any message. i also have enable the less security apps on my gmail

Any ideas?

Image 3237

Image 3238Image 3239
GOOD, I'M SATISFIED
Satisfaction mark by Theofilos Tziallas 3 years ago
Under review

Hello,

try setting the smtp server as imap.gmail.com and try again (also make sure login credentials are set correctly).

We've re-tested this in the office today and it works normally.

This issue may also be related to your weather not working, so setting the DNS and maybe remote session to resolve thre syncing issue may be required to resolve this problem as well.

Best regards

+1

Problem solved with a reboot . Now email function is working


Thanks a lot for your support

Good afternoon

the last 7 days i dont recieve email notifications 


I tried a reboot , i tried the last server update ,or do the procedure again from the start but still not working

Any ideas?? Thx

Solved !!!! i had enable the verification to gmail with 2 steps , i disable it and the problem solved

+1

Hi,

If you care for extra security, you don't need to disable the 2FA on Gmail.

Enable the 2FA again, find the Application Specific Password settings, and create a new random password for using SMTP on bOS.

https://support.google.com/mail/answer/185833?hl=en-GB


This way you can keep the extra layer of the 2FA security on your account, while having a specific password for bOS.

Best regard

Hey,

Just a reminder that on 30.05.22 Gmail will close the access for less secure apps. More info on Google

Hello,


For what I know, I think that "Less secure apps" setting is different from "App specific passwords":

For using App specific passwords, you need to activate the 2-factor authentication.

"Some apps and devices use less secure sign-in technology, which makes your account vulnerable. You can turn off access for these apps, which we recommend, or turn it on if you want to use them despite the risks. Google will automatically turn this setting OFF if it’s not being used."

"This setting is not available for accounts with 2-Step Verification enabled. Such accounts require an application-specific password for less secure apps access."

I use the Gmail with app specific password, and apparently it won't be affected. But feel free to correct me if I'm wrong.

Best regards

thank you i setup 2 step and new unic password for emails sent from comfortclick. and it works.

Image 4465

Image 4466

Image 4467

Image 4468

 

I am not receiving mails from CC.

I did not enable the less security apps on my gmail because this option does not exist anymore, does it?

What am I missing?

2-factor authentication needs to be enabled if not enabled already.

Less secure apps (https://myaccount.google.com/u/0/lesssecureapps) options is disabled.

Instead use apppasswords using following link.
https://myaccount.google.com/u/0/apppasswords

Use 16 digit code provided by google instead of password and that should be it.

+1

2-factor authentication needs to be enabled. I think that's why you don't see it. You should also be able to find it when you use the search option once your inside your account settings.

Thanks for helping me out. Setting 2-factor authentication fixed my problem.

I have one more question. Why am I recieving 2 same emails instead of just 1 mail?

Image 4486

+1

If you have internal mail and SMTP both enabled then you will receive emails from both accounts. Turn off internal mail and use gmail only will fix it.

Image 4487

Thanks. Disabling internal mail fixed my problem.

Hallo,

I have the same problem with gmail outgoing emails in a Jigsaw Pro. All the settings are as mentioned above. I enabled 2-factor authentication, created an app-password etc. At the moment the recipient email address is the same with the sender's email address but I have tested it with a different recipient email. I have made more than 10 reboots. I am out of options. Any ideas?

Thank you in advance

+1

Re-check the app-password that gmail generated. I'm also sending info to my own email - that shouldn't be the problem, but if you still can't receive them, something else must be wrong. 

Problem solved after some extra reboots. Weird! Thank you!