Under review

Problem accessing bOS Configurator

Artur Costa 3 years ago in bOS Configurator updated by ComfortClick Support 3 years ago 5

Is there any way to reset configurator data and restart with a clean configuration?

Im starting with a free licence, to try this system but somehow got an error saying that there were too many users (>1).

Now I can't access Configurator even by re-installing software!

Under review


to start a fresh new configuration, simply select settings button (top right) and click New. This will create a new, default configuration.

Regarding user count and free license, go to General and Users node in your configuration and delete and additional users you added, free license only supports one user and if you add more, you will get this error.

Best regards.


thank you for the info, but I still can't access Configurator.

In the first screen of configurator if I select "Local" I'm asked for Username and Password, tried "User" and "Pass" but doesn't login, nothing happens. I didn't change the default User and Password, maybe something went wrong when deleting users.

In the menu (top right) there is an "Add" option, which I tried, but the result is the same. In Manual Configuration, if I use "Find", I get 2 server options, both give the same result.

I would like to start again and use the free license, but re-installing the software leads me to the same result.

What can I do?




Your problem is not on the Configurator, but probably on the Server side application. So reinstalling the Configurator will lead to the same error.

Try to reinstall the Server application. If it doesn't solve the problem, go to the program folder, look for the Building folder and delete it, that way the server will start with a clean install.

The folder is usually located on:

C:\Program Files (x86)\ ComfortClick\bOS Server\Building

Best regards


I managed to start the server but only in another computer. Deleting Building folder and reinstalling server app didn't solve because the same connections were still there!

Now I'm trying the system and have one question related to this problem:

- Is it possible to replace the server machine,rinstall the server app in another computer replacing the current one?



you can check if the default ports (80 and 443) are being used by another service.

In some cases, windows or other windows services take the default ports and won't allow you to connect.

If you go to your internet browser and type in you should get to the comfortclick logo and login for your server.

If you see anything else, something else is using the default port. Which can then be changed if needed.

You can install the server/configurator on any Windows machine. Just make sure you make a backup, so you can restore it on another machine.

Best regards.