0

Android Fail to Login in recent Updates

SYSGLOB LDA 2 weeks ago in bOS Client updated by Jürgen Jürgenson 1 week ago 3

Hi all.

I notice that after updating any server (Jigsaw or Grinder) with version 4.7.19 or more, any android phone can't connect to bOS Client. No problem with iOS or Windows.

I already tried with 4 different Android Phones and differente servers and all can't connect.

Anyone with this problem? 

Thanks for the help.


Hey,

I had similar problem today with two buildings, I could connect to the visu with my phone(Oneplus Android), also configurator was responding, but android(Samsung Android) tablet inside the apartment didn't connect. It only showed the connecting ring, not reconnecting in 10...9...8. I got it fixed when i did a full restart to the tablet. Then it could connect again with no problems. I'm not sure what the cause of it was, one server is running on 4.7.19, other one is running on older version.

Best regards

With bOS server v.4.7.0 it happened again today. Tablet had working internet(intercom worked fine, chrome worked fine), but android tablets bOS app was unable to connect, only the connecting ring was visible, it does not try to reconnect. 

App restart or full android restart helped again. Not sure if has something to do with samsung SM-T510 software, because my oneplus 6 connected fine. yet we havent had any reports for samsung tablets before few days back. Connection is done with access id, intercom is also using clouds service, so if it works and can connect to 2N sip server then it cant be internets fault imo.

Best regards

Hey Jurgen!!

Nop, already restart the Android Phone and still the same.

One thing I notice is that this only happens with Jigsaw's servers, not with Grinder or Grinder Black.