0

Alexa fail to connect while looking for devices

Fabien Fuster 1 year ago in bOS Configurator updated 1 year ago 3

Hello,

Trying to connect Alexa for test purpose, I'm facing an issue to discover devices.

I'm able to add and connect the skill, but while trying to discover devices, I always get a "fail to discover" message...This is hapening on any device with Alexa (Android, iOS, Web page).

My server is up and running, accessible from the Public WAN, and a device is linked in the API under a newly created Endpoints.

Any help would be welcome to further troubleshoot and fix this issue.

Regards,

Try to relink alexa with bOS, i had the same problem in the beginning, but this seems to fix it. Nice how to is here https://www.comfortclick.com/Alexa

Offtopic problem im having now, is that sometimes my lights don't respond to alexa, although they work in bOS and few minutes later they will work with alexa too, This is weird because i just tested some new switches and they worked just fine with alexa, and later when i tried to turn on the lights  with alexa it gave me a error group lights is not responding. This has happend two times now, first time i just reloaded the bOS server because im impatient. But this time it fixed itself, don't know what causes it yet.

Tried to unlink relink the skill several time, but always the same result. No issue to link the it, but when trying to discover devices, the error message appears...

Stopped the antivirus, checked the firewall but no changes in the result.


Is any specific port opening / forwarding required ?


Regards,

Not having change anything, I've tried again to discover devices 24hrs later, and now, all is working fine !

No idea why, but all is fine and Alexa reacting quick.


Thanks a lot for your help Jürgen