0
Under review

Bug in bOS Configurator ?

Fabien Fuster 1 year ago in bOS Configurator updated by Andy Gill 10 months ago 9

Hello,

Playing with Alexa, I've realized that using the configurator on a remote computer, I cannot see the node details :

While access to the same on the local computer it seems to work fine :

Bug or restrictions ?

Regards,

This must be a bug on your side, I tried it with teamviewer and windows remote desktop, both worked for me. Also i can see the parameter just fine with bOS configurator. Maybe try reloading the bOS server. There should be no restrictions.

Thanks, but I might not have been explicit enough.

Connecting via TeamViever on the Grinder and opening the configurator is working fine (lower picure). 

However, connecting through the configurator installed on an other computer on my local network doesn't show the API parameters (upper picture). All other parameters or functions are working fine.

Therefore my question is : is there any restriction to access the API parametre when not connecting via the configurator installed directly on the Grinder ?

Regards,

Yeah I know what you mean, i wrote my response a little incoherently. I meant to say that it works for me with all 3 methods i tested(teamviewer, win remote desktop and with just the configurator). Have you tried to use the wan ip instead?  Although it should work on any computer if you are on the same lan. 

Tried by using the WAN IP, the direct IP or the Access ID but all with the same result.

Reinstalled the configurator soft, disabled the antivirus soft, the firewall....all with the same result : no change !

I'm really lost here.... Any further idea ?

Regards,

Under review

Hello,

When you reinstalled the app, did you also remove files from the installation folder? If not you can try that as well, this should resolve the problem you're facing.

Best regards,

Hello,

Removed the software and the installation folder. Restarted the computer, reinstalled the config soft, but still having the same result : all working fine except that the content of the setting page of the API (only ALEXA, the node I added for google as test show properly) devices looks empty.

Any other idea to test ?

Thanks,

Hello,

did you install the latest version of bOS as well when you reinstalled? Also you could try installing the latest beta server.

Best regards.

Weird that the same thing happened to my home server, it was working well until yesterday when i wanted to change some names in alexa api but all settings were blank. I havent updated anything. So this bug will just appear, reloading did not help, i didnt have the time to repair or reinstall everything. Alexa still is able to control my light just thr settings are blank.

Using the "repair BOS server" worked for me, had a similar problem.