0
Under review

bOS client connection problem

Haya Altuwaijri 2 years ago in bOS Client updated by ComfortClick Support 2 years ago 9

Hi,

I'm facing a problem in testing windows bOS client. Actually, the commands are not sent. I've tried on/off light but it doesn't work. 


- I used "Discover" function to connect to KNXnet/IP router.

- I already import ETS file and configure group addresses.


However, it looks like that KNX is not receiving commands from bOS client.


Any suggestions?


 


Hi,


Is the "connecte" value of your KNX router "true" ? Also, is your demo mode "disabled" ?


Try with KNXIP instead. On my side it did solve connection issues despite my router is accepting various connection type.


Regards,

Thank you for your reply.


- There is no "connect" value in IP/KNX router in ETS5.

- What do you mean by demo mode? where can I find it?

- I'm using KNXIP.


+1
Demo mode:

Connected value:

I disabled the demo mode. Now, when I click on the button it shows me "Device is not connected"

Thank you so much

It works !

Hello, I have similar case but the value "Connected" can/t be set to true (it is gray). 

And then of course I see the message "Error: Devices KNX : Error connectiong to device."

Under review

Hello,

values tab under KNX only display current status if its connected or not, you cannot set KNX to True in the Values tab. To enable KNX select Settings tab and set Enabled to True. Under values it should then said Connected -> True.

Best regards.

Hi,

no it does not work even if in the Settings tab Enabled is set to True.

In my log I get this:

Devices : 12/13/2018 12:58:00 : Error : Devices\KNX : Error connecting to device.

What could be the problem?

Hello,

if you still get the message "Error connecting to device" error, there could be a couple of things wrong. There could either be something wrong with the KNX network, cables or it could be a faulty KNX node on the device. If both KNX network is working OK and there aren't any cable issues, since this is a Jigsaw unit, we could check the hardware with SSL connection and check if the unit is working normally. We could schedule a teamviewer session or you could open port 22 on the device and provide us with the correct IP so we can connect. You can provide these information either on the ticket you created or by email.

Best regards.