0
Under review

update 4.10.3 after

István Gehl 6 months ago in bOS Configurator updated by D D 6 months ago 6

Image 4765

Under review

Hello Istvan,

when do you get this error? Perhaps trying to update an older server to the new version? If so, try downloading the old config (so instead of update server, press download config) connect with the same version and then update via configurator normally.

Best regards.

The bOS configurator displays it after an update. Whatever I want to do, it always displays this message. I already updated the bOS from the website and that's it. It runs Windows 10. The servers are updated.

+1

Hello Istvan,

perhaps you're mising the latest WebView 2 that is required. Try following the instructions in the document, instal Webview and try again
https://docs.google.com/document/d/1e9t8AOI0ipNk_Nv5gWM1LIF9P4C5uDxGkeSHvai4Evg/edit#heading=h.p6m1gi904pe

Best regards.

Thanks for the help. I try.

+1

Yes, that was the mistake. Thank you!

Same here but on Windows 8

will try the procedure...

The cameras also stopped working on application for mobile phone after update.

Is there any solution for that?

And I also have a problem not related with an update with Ostent device. Whenever I reboot or update bos server I have to go into comfort click editor and manually change baud rate to some other number and then back to the number 115200 otherwise it does not connect with the bos server and it stays that way until I do this change manually.