0

connection problem

Δημήτριος Ιωάννου 3 weeks ago in bOS Client updated by Ricardo Pinto 2 weeks ago 8

Hi,

I'm trying to turn on/off a light bulb. It's not working. It shows me that the device is connected. I have cheked the ip of my knx and i have selected "true" in the value tab.What elce should i do?

Image 4453

Image 4454

+1

May I ask why you have NAT option enabled? It's not necessary when using local address on the KNX interface.

Change it to false and test it again. When enabling NAT on local IP interface, the KNX doesn't work properly.


After changing to false, wait a few seconds before trying to control the light. Or disable and enable the KNX again.

Best regards

Thank you for your advise, but it's still not working.


Can you ping the KNX interface?

Can you show us the ETS addresses, and how you have them configured on bOS?

Best regards 

So the mistake I made was that I was using a KNX secure. The solution came from the comfortcklick's staff. I try switching from KNXIP to KNXnet/IP (falcon) and fill out the commissioning password and auth.It's working.

THANKS A LOT

+1

Hey,


I actually saw that you were using a KNX secure interface, but honestly thought that the interface would support non-secure connections, and that you probably double checked that.

Not easy to help sometimes, when there's some pressure at work.

Glad it's fixed now with the help of the ComfortClick team.

BR,

Ricardo