0

bOS client compatibility with iOS versions

Francois Lesueur 2 months ago in bOS Client 0

Hello, 

I tried to install bOS client on an iPad with iOS 9.3.5 ; that's the latest version supported on this iPad, I cannot upgrade to a newer version. 

I got the message saying that the latest bOS client version was not compatible with this iOS version, which is strange as in the app compatibility section it says that it requires iOS 8.0 or greater. 

I managed to upload an old version of bOS client, but that's not good as I won't get the latest updates. Any ways the latest bOS client version can still be compatible with iOS 8 and greater ? This is very useful to use old and cheap second hand iPad that are still working very well. 

thanks, 

François