0
Under review

Bos Service Monitor connection problem

Sergio Fernandez 9 months ago in bOS Server updated by Ricardo Pinto | visiontech.pt 9 months ago 4


Hi, I have a problem when I want to use Bos Service Monitor to program in the office ....... I start the Bos Service Monitor
... I start the Bos Config ..... I look for him and he finds him but he doesn't connect me, he always gives me a connection error and doesn't connect. I use Parallels virtual machine on Mac, but it has always worked well for me. What's the problem? If I connect with the Bos Config to hardware server, it works OK. Thank you.

Under review

Hello,

to understand clearly, you can connect to your server via config, but can't via client? Did you try using localhost (127.0.0.1) as your IP?

Best regards,

Hola, no, no puedo conectarme a ninguno. Esto solo me sucede cuando trato de usar el Bos Service Monitor para programar en mi oficina, porque todavía no tengo el Bos CCJ2 del cliente. Me sorprende que cuando inicio el Bos Service Monitor no aparece el cuadro de IP. Ya he reinstalado Bos Service Monitor varias veces, pero no funciona. ¡Gracias!

How can I change the IP of the Bos Service Monitor?

+1


Hi,


If you're using bOS Service Monitor, that tells me that you have a local server, that you use for programming in "offline" mode, and then export the configuration for importing on the costumer server?

bOS Service Monitor doesn't show any IP address, because it's IP address  is actually the address of the machine who's running the server... so if you're running bOS Server on a Parallels machine, Configurator needs to point to the Server address, in this case the Parallels address.

Assuming that you're running bOS Server and Configurator on the same machine, 127.0.0.1 should work.

Are you inserting the correct Username and Password for that project?