0

Jigsaw programming KNX devices

Guillem Morey 2 years ago updated by Ricardo Pinto | visiontech.pt 2 years ago 1

Hello, again. I have just make an integration and I had an issue. One step was programming KNX devices (via USB), then plug Jigsaw , all correct, then I added new KNX devices and when one KNX device was in programming mode (OA 15.15.255) I was unable to program them ETS said two devices in programming mode, I unpluged Jigsaw from KNX bus and then it works. It just happened with OA 15.15.255, then I tried with a device with OA asigned in programing mode and there was no problem.

If I check devices in programing mode with ETS, without any device in programming mode, there no one, but if there is new device (OA 15.15.255) then ETS detect two devices in programing mode (if Jigsaw is plugged).


Regards.

Hi,


USB interface standard address usually is 15.15.255, so there must be some conflict with Jigsaw address. I'm not sure if Jigsaw uses the same default address, but you can try to change one of the addresses to check.


Start to change the USB interface address on ETS, in Local interface settings, to and address that's on your line address range, let's say 1.1.200 and test it again.


Best regards