Your comments

Hello,

Try connecting to jigsaw over http using  BOS or web browser on port 81

In my opinnion problem is not related with HTTPS or HTTP connection, but rather with current configuration or file size of theme or image file. As I wrote before bOS client and web interface connects remotely without problem only bOSConfig has issues. Connection is established (as you can check with i.e.Wireshark) but configuration is not loaded.

In my case I have created backup of Jigsaw then manually deleted all themes, devices and tasks. Rebooted server and restored previuous configuration from backup and bos Config started working.

It is not ideal solution because it requires local access to LAN with server and it only resolved problem in one case. I still cannot connect remotely to second Jigsaw with bOS config. 

Hello,

In my case 2 pieces of Jigsaw. Same problem on both.  HTTP with port 81 did not resolve the problem.

Hello, I can confirm same problem. After upgrade bos Configurator can only connect to servers (Jigsaw) within the same LAN. On remote connection it keeps loading configuration forever. bOS client and web interface works fine.

Same problem occured in latest beta release.

Adam

Thanks - now its ok.


Adam

I have already tried this and similiar (i.e http://ip-address/?User=user&Password=pass) without success - login window appears.

Hello,

Can Jigsaw also act as a KNX IP router/interface for remote KNX programming/diagnostic?


Best regards

Adam

Hello, without certificate bos service won't start at all. Tried on standard and specified port.