Your comments

Hello,


I have tested another brand new unit and I am getting the same results. 

When the smoke alarm is triggered the bOS doesn't get updated. The values are not changing when the Test Alarm is activated (the test button is pushed). The only value changing is the Battery value.


Would you please take a look at the controller settings and confirm that this device(ZCOMBO) is supported in bOS.

Here are the debug logs:

2018_03_27_ZCOMBO Exclusion_Log Debug.txt

2018_03_27_ZCOMBO Inclusion_Log Debug.txt

2018_03_28_ZCOMBO Test_Silence Button Pressed_Log Debug.txt

2018_03_28_ZCOMBO Smoke Alarm Triggered_Log Debug.txt


The specification for the class commands supported is here:

Z-wave Smoke_CO detector 83852.docx


The server version is 4.4.1, the controller 1 is associated to group 1 .



Thank you,

Calin


I tried everything, but still doesn't work. At this point I am assuming the device is malfunctioning. Trying to order another one soon....

Hello,


Thank you for the tip for using the Debug tab, it is very useful.

When pressing the test/silence button the battery value is the only one received:


When the actual alarm is triggered there is no information received, not even the battery value.

Is there anything that can be checked? Or should I assume that the device is malfunctioning. 


Regards,

Calin  

The server version is 4.4.1, I've tried including and excluding the device several times. 

The device is association to group 1.

When the alarm is triggered the Basic and Notification values are not changing. Only for the battery I have seen a change in value.


Regards,

Calin

Hi Tilen,

I was able to enable and test it.

Thank you!

Calin

Hi Tilen, 

Do you have any updates on this? I would really like to have Alexa integrated with bOS and benefit of all the features.

Thanks,

Calin

Hi Jure,

Thank you for all the clarifications and support.

Regards,

Calin

Hi Jure,


Here is the answer from Leviton technical support:

"When the DZ6HD changes state, the DZ6HD sends a hail command to the lifeline group.  It is expected to receive a poll from the devices in the lifeline that are interested in knowing its currently status."


Does bOS recognize the hail command in order to poll data from switch and get the status updated?


Thanks, 

Calin

Hi Jure,

After a restore factory settings of the switch, the Group 1 under Association became available. The values are available now only after enabling the poll data. 

I am still concern that bOS doesn't get populated with all the information from the switch:


Thanks,

Calin

Hi Jure,


Taking one step back to the controller, I installed the driver for Aeotec Z-Stick Series 5.

Under Devices I added the Z-wave, and by clicking the Discovery the Controller 1 was added.

Checking the Settings of the Controller 1 doesn't  provide any information, is this normal? Then, how can you set the controller to Association group 1?
Does this look as a healthy installation in bOS of the Z-wave dongle?
Thanks,Calin