0
Fixed

Weather default

Paul G 6 months ago in bOS Configurator updated by ComfortClick Support 5 months ago 9

Hey, Is there any issue with the weather ad-hoc service in BoS, this has suddenly started to happen with no changes whatsoever.

Under review

Hello,

please submit this bug report to our ticketing system.

In order to submit your support request:

  1. Login to your account on our web page http://www.comfortclick.com/
  2. Click on your User name (upper right corner) and select Support Tickets from the drop-down menu
  3. Create a New Ticket

Our forum is more dedicated to public discussions and reporting suggestions and issues where everyone can benefit from them.

We'll get back to you in the shortest possible time.

Best regards.

Hi all

same problem with weather module here ,,,suddenly is not working

Hi all again

Weather api is not working again...is that happening to other users too ?

Hello,

is the location number filled out? Also, which server are you using? Is it one of our Jigsaw servers? 

You can also try and set the server to static IP and set the DNS to google's default dns (8.8.8.8 and 4.4.4.4) reboot and check again if the location URL works.

If not, we can schedule a remote session and check the situation together.

Best regards.

+1

I follow your steps and the problem solved

Thanks a lot

I have the same issue with weather

Hello,

did you try and set the server to static IP and set the DNS to google's default dns (8.8.8.8 and 4.4.4.4) reboot and check again if the location URL works.

If not, we can schedule a remote session and check the situation together.

Best regards.

Yep, nothing fixed on BOS side, as we reported, no changes, Weather applet was working fine, then suddenly the crash reported and no traces in the logs about the issue -beyond the screenshot shared-